No importa de donde vengas, lo importante es que gracias a ti, ¡podremos mejorar!

Navegación
Navegación
PortalForoPerfilNormas
BuscarAfíliateAfíliate
Navegación

Votación en Hispatop.com
Canal Youtube
Facebook

    Problema para abrir L2Net

    Comparte

    yiusepe



    Servidor : L2 Patagonia
    Mensajes35
    Adena8170
    Karma0
    Fecha de inscripción : 19/07/2010

    Default Problema para abrir L2Net

    Mensaje por yiusepe el Dom Dic 05, 2010 6:42 am

    Hola Que tal como estan, posteo aca ya que estuve horas y horas, y no logre hacerlo andar.. Resulta que uso hace mucho tiempo la version 385 de L2net hoy decidi poner la 388 y cuando la puse resulta que me pide la version de framework 4.0.30319

    Cosa de que esta version ya la tenia instalada de antes.., cuestion tengo las librerias el directx todo actualizado.. a mas no poder..

    Intente borrar todo, instalacion manual del L2net Webinstaller.., bajando los archivos individualmente.., sacando el framework y volviendolo a poner..

    ya agote mis recursos, por eso es que recurro aca y espero me puedan dar una mano

    aca les dejo una screen motrando todo lo que tengo instalado.. y el error que me tira..





    sino algun alma caritativa que me de un Link de la version 385.. porque ya el viejo L2 Net no lo tengo.. :(

    Saludos

    Natsu



    Servidor : l2jserver
    Mensajes102
    Adena8367
    Karma12
    Fecha de inscripción : 28/10/2010
    Edad : 28
    Localización : debajo un puente

    Default Re: Problema para abrir L2Net

    Mensaje por Natsu el Dom Dic 05, 2010 1:25 pm

    instala este framework y dime haber

    Framework 4.0

    yiusepe



    Servidor : L2 Patagonia
    Mensajes35
    Adena8170
    Karma0
    Fecha de inscripción : 19/07/2010

    Default Re: Problema para abrir L2Net

    Mensaje por yiusepe el Dom Dic 05, 2010 2:01 pm

    es el mismo instalador nada mas que ya bajado ya lo habia provado, de todas maneras lo baje y lo prove nuevamente recien.. voy a probar poniendo el framework 3.5 y sacar el 4.0.30319 extended , que creo q traia conflictos..

    yiusepe



    Servidor : L2 Patagonia
    Mensajes35
    Adena8170
    Karma0
    Fecha de inscripción : 19/07/2010

    Default Re: Problema para abrir L2Net

    Mensaje por yiusepe el Dom Dic 05, 2010 6:01 pm

    acabo de provar con el dotnetfx_cleanup_tool borrando todo, luego reinstalando y sigue sin funcionar.. y no veo como opcion formatear SO :P

    Natsu



    Servidor : l2jserver
    Mensajes102
    Adena8367
    Karma12
    Fecha de inscripción : 28/10/2010
    Edad : 28
    Localización : debajo un puente

    Default Re: Problema para abrir L2Net

    Mensaje por Natsu el Dom Dic 05, 2010 6:16 pm

    si es windows vista miralo comoopcion lo de formatear xD

    yiusepe



    Servidor : L2 Patagonia
    Mensajes35
    Adena8170
    Karma0
    Fecha de inscripción : 19/07/2010

    Default Re: Problema para abrir L2Net

    Mensaje por yiusepe el Dom Dic 05, 2010 6:17 pm

    windows 7 ultimate 64 bits.. es..

    Natsu



    Servidor : l2jserver
    Mensajes102
    Adena8367
    Karma12
    Fecha de inscripción : 28/10/2010
    Edad : 28
    Localización : debajo un puente

    Default Re: Problema para abrir L2Net

    Mensaje por Natsu el Dom Dic 05, 2010 6:21 pm

    pues yo tengo ese SO y hize todo como tu tengo la version v388 y me funciona perfectamente no se que mas decirte ya

    yiusepe



    Servidor : L2 Patagonia
    Mensajes35
    Adena8170
    Karma0
    Fecha de inscripción : 19/07/2010

    Default Re: Problema para abrir L2Net

    Mensaje por yiusepe el Dom Dic 05, 2010 7:47 pm

    si yo menos la unica version q me funciona es la 385 , las demas me siguen tirando ese cartel :S
    avatar
    AdminFarm



    Servidor : Ninguno
    Mensajes158
    Adena8656
    Karma10
    Fecha de inscripción : 13/05/2010

    Default Re: Problema para abrir L2Net

    Mensaje por AdminFarm el Dom Dic 05, 2010 8:41 pm

    Es problema del framework, no del L2Net, ya que éste lo único que hace es avisarte de que el framework no está. Centraos en vuestro sistema operativo, si tenéis todas las actualizaciones, si está validado, borrad archivos temporales, fijaos en el antivirus, problemas con troyanos... todas esas cosas que se creen obvias, son muchas veces el problema principal.

    Si os va la 385 es porque el framework es distinto (ahí se usa la versión 385 y el nuevo, la 4), por eso hay que centrarse en por qué no detecta el framework 4, y eso es cosa de vuestros PCs.



    ¡Hola Invitado!. Por favor, lee y respeta las normas.

    yiusepe



    Servidor : L2 Patagonia
    Mensajes35
    Adena8170
    Karma0
    Fecha de inscripción : 19/07/2010

    Default Re: Problema para abrir L2Net

    Mensaje por yiusepe el Dom Dic 05, 2010 8:54 pm

    anti virus esta desactivado, ya le pase el c cleaner, tune up utilities, y tire todas las actualizaciones de windows.. dps vere si formateo

    lucaszu



    Licencia : No
    Servidor : valakas
    Mensajes1
    Adena7685
    Karma0
    Fecha de inscripción : 07/12/2010

    Default Re: Problema para abrir L2Net

    Mensaje por lucaszu el Mar Dic 07, 2010 5:54 am

    HOlA YO TENGO EL MISMO PROBLEMA, TENGO EL WND 7 32 BITS. SI LE ENCONTRAS SOLUCION POR FAVOR AVÍSAME. MUCHA SUERTE

    yiusepe



    Servidor : L2 Patagonia
    Mensajes35
    Adena8170
    Karma0
    Fecha de inscripción : 19/07/2010

    Default Re: Problema para abrir L2Net

    Mensaje por yiusepe el Mar Dic 07, 2010 1:12 pm

    si la verdad, nose q pasa... de todas formas me baje una version 385 y funca bien... no es riesgosa la uso en freya, para algunas boludeces tipo pesca y demas y INgame..

    Contenido patrocinado

    Default Re: Problema para abrir L2Net

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Lun Dic 11, 2017 4:55 pm