No importa de donde vengas, lo importante es que gracias a ti, ¡podremos mejorar!

Navegación
Navegación
PortalForoPerfilNormas
BuscarAfíliateAfíliate
Navegación

Votación en Hispatop.com
Canal Youtube
Facebook

    Ayuda. No se me activan las ss.

    Comparte

    Renato



    Licencia : No
    Servidor : uno por ahi
    Mensajes34
    Adena8505
    Karma0
    Fecha de inscripción : 06/12/2010
    Localización : Venezuela

    No válido Ayuda. No se me activan las ss.

    Mensaje por Renato el Jue Dic 09, 2010 4:55 am

    Buenas noches. Tengo un problemita que es que las ss no se kieren activar. Leveando se me acabaron y fui a comprar. Resulta que estan en el inventario pero no puedo colocar items, skill, en las barras cuando estoy usando el bot ( no se por que) y en las opciones del bot donde puedo activarlas no se activan. Escojo las ss, le doy en activar pero no pasa nada. Por que sera?

    Otra cosa:
    En esta imagen sale muy oscura esa parte y no puedo ver la linea del cuadrado que kiero para markar la zona. No se puede poner la linea o la imagen de otro color?



    Natsu



    Servidor : l2jserver
    Mensajes102
    Adena9120
    Karma12
    Fecha de inscripción : 28/10/2010
    Edad : 29
    Localización : debajo un puente

    No válido Re: Ayuda. No se me activan las ss.

    Mensaje por Natsu el Jue Dic 09, 2010 12:16 pm

    a lo primero en la pestaña items prueba a marcar on seleccionas los soulshots y le das add

    a lo segundo creo que no se puede cambiar

    Renato



    Licencia : No
    Servidor : uno por ahi
    Mensajes34
    Adena8505
    Karma0
    Fecha de inscripción : 06/12/2010
    Localización : Venezuela

    No válido Re: Ayuda. No se me activan las ss.

    Mensaje por Renato el Jue Dic 09, 2010 6:58 pm

    Ok. Voy a probar lo de las ss como tu dices a ver.
    Y lo de la imagen ya no tengo problema con eso. Ya se como escojer la zona donde kiero botear.
    avatar
    Luna



    Mensajes971
    Adena10958
    Karma75
    Fecha de inscripción : 13/05/2010
    Localización : L2Farm!

    No válido Re: Ayuda. No se me activan las ss.

    Mensaje por Luna el Jue Dic 09, 2010 7:19 pm

    También recuerda darle a Apply Lengua.

    Y sobre lo del mapa, por si no lo sabías, para hacer el cuadrado desactiva el mapa abajo y ya se verá el área de color blanco dejándote ya hacer el cuadro a tu gusto.




    · No damos soporte por MP ·

    Renato



    Licencia : No
    Servidor : uno por ahi
    Mensajes34
    Adena8505
    Karma0
    Fecha de inscripción : 06/12/2010
    Localización : Venezuela

    No válido Re: Ayuda. No se me activan las ss.

    Mensaje por Renato el Jue Dic 09, 2010 7:24 pm

    Muchas gracias natsu. Asi es. Lo que pasa es que no sabia que habia q darle en añadir. Yo lei ayer una guia completa q anda por ahi de como usar el net y en esa parte salia q solo habia q darle activar. Que antes se usaba en añadir pero segun ike a veces no se activaban.
    AwG escribió:

    Pestaña Item



    Cuadro 1: Aquí solo aparecerán los shots, es una opción también bastante nueva que permite no tener que ponerla abajo ya que eso producía que a veces no se activasen.

    Entonces por lo visto eso no funciona y si hay que colocarlas abajo como cualkier otro items.

    Renato



    Licencia : No
    Servidor : uno por ahi
    Mensajes34
    Adena8505
    Karma0
    Fecha de inscripción : 06/12/2010
    Localización : Venezuela

    No válido Re: Ayuda. No se me activan las ss.

    Mensaje por Renato el Jue Dic 09, 2010 8:02 pm

    Luna escribió:Y sobre lo del mapa, por si no lo sabías, para hacer el cuadrado desactiva el mapa abajo y ya se verá el área de color blanco dejándote ya hacer el cuadro a tu gusto.
    Gracias. Tampoco sabia eso Miau
    avatar
    Luna



    Mensajes971
    Adena10958
    Karma75
    Fecha de inscripción : 13/05/2010
    Localización : L2Farm!

    No válido Re: Ayuda. No se me activan las ss.

    Mensaje por Luna el Vie Dic 10, 2010 12:00 am

    Yo uso el activar y me funciona bien, no necesito añadirlos como ítems Sorprendido. Es bastante raro...




    · No damos soporte por MP ·

    Renato



    Licencia : No
    Servidor : uno por ahi
    Mensajes34
    Adena8505
    Karma0
    Fecha de inscripción : 06/12/2010
    Localización : Venezuela

    No válido Re: Ayuda. No se me activan las ss.

    Mensaje por Renato el Vie Dic 10, 2010 1:51 am

    Pues con solo darle activar no pasa nada (conmigo). Ni sikiera me sale el msj del system que las ss han sido activas o algo asi. Ahorita las estoy añadiendo como cualkier otro item. Y asi me fije que hay veces que el pj se les desactivan las ss y se les vulven a activar. No pasa a cada rato pero si me e fijado.
    avatar
    BoT&RoLL



    Licencia : No
    Servidor : GZ - Comunidad Zero
    Mensajes13
    Adena8646
    Karma0
    Fecha de inscripción : 07/12/2010
    Edad : 37
    Localización : Buenos Aires

    No válido Re: Ayuda. No se me activan las ss.

    Mensaje por BoT&RoLL el Vie Dic 10, 2010 6:16 pm

    La imagen la puedes editar con el Photoshop, es un simple .JPG que se encuentra en la carpeta /MAPS/ podes pintar la zona con un color mas claro para que tengas mejor visibilidad.

    Saludos,

    Renato



    Licencia : No
    Servidor : uno por ahi
    Mensajes34
    Adena8505
    Karma0
    Fecha de inscripción : 06/12/2010
    Localización : Venezuela

    No válido Re: Ayuda. No se me activan las ss.

    Mensaje por Renato el Sáb Dic 11, 2010 10:30 pm

    Ah ok. Buen dato tmb. Gracias botroll Sonrisa

    Contenido patrocinado

    No válido Re: Ayuda. No se me activan las ss.

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Dom Ago 19, 2018 11:40 pm