No importa de donde vengas, lo importante es que gracias a ti, ¡podremos mejorar!

Navegación
Navegación
PortalForoPerfilNormas
BuscarAfíliateAfíliate
Navegación

Votación en Hispatop.com
Canal Youtube
Facebook

    L2 net PROBLEMA MOD ANTIBOT

    Comparte

    itulen



    Servidor : asd
    Mensajes11
    Adena8822
    Karma0
    Fecha de inscripción : 13/10/2010

    Default L2 net PROBLEMA MOD ANTIBOT

    Mensaje por itulen el Mar Dic 07, 2010 12:59 am

    Bueno una pregunta estoy en un server donde ai npc antibot que se les pegas te bajan de 1hit , uno diria bueno pongo el id del mod para que no lo ataque , el problema es que es = al del mod comun lo unico que tiene diferente es el titulo uno dice antibot y otro no , alguien sabe que hacer?
    avatar
    Luna



    Mensajes971
    Adena11153
    Karma75
    Fecha de inscripción : 13/05/2010
    Localización : L2Farm!

    Default Re: L2 net PROBLEMA MOD ANTIBOT

    Mensaje por Luna el Mar Dic 07, 2010 1:23 am

    ¿Qué servidor es?, ese NPC no se ve en el cliente, ¿no?. Enséñanos una captura del NPC desde el Net por favor, para ver sus características.

    Y por cierto, ¿qué ID pones para que lo ignore, ¿la de Type o Unique?




    · No damos soporte por MP ·

    itulen



    Servidor : asd
    Mensajes11
    Adena8822
    Karma0
    Fecha de inscripción : 13/10/2010

    Default Re: L2 net PROBLEMA MOD ANTIBOT

    Mensaje por itulen el Mar Dic 07, 2010 1:33 am

    type

    itulen



    Servidor : asd
    Mensajes11
    Adena8822
    Karma0
    Fecha de inscripción : 13/10/2010

    Default Re: L2 net PROBLEMA MOD ANTIBOT

    Mensaje por itulen el Mar Dic 07, 2010 1:34 am

    pero al poner type ignora a todos los npc , yo los que quieor que ignore son a los que tienen de titulo antibot

    Contenido patrocinado

    Default Re: L2 net PROBLEMA MOD ANTIBOT

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Mar Oct 23, 2018 6:15 pm